Become a ltxtech.com member, Click here to register!

Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Default Low Oil Light Wiring

    I cannot for the life of me find a GM schematic of how the low oil sensor is wired on a 1995 camaro.

    Any help?
    Correlation does not imply causation.

    Una salus victis nullam sperare salutem

  2. #2
    "The Rock"


    Status
    Offline
    Join Date
    Jul 2009
    Name
    Popo
    Vehicle
    1996 Impala with the heart of the old camaro. 1993 Corvette..
    Location
    Shillington, Pennsylvania, United States
    Posts
    61,310

    Default

    Quote Originally Posted by shownomercy View Post
    I cannot for the life of me find a GM schematic of how the low oil sensor is wired on a 1995 camaro.

    Any help?
    Is it 2 wire or 3 wire?

    Sent from my SM-G975U using Tapatalk


    Our BIG MOMENT @ the 2012 LTXshootout

    http://www.facebook.com/photo.php?v=521756391174175

    1996 Camaro Z28: RIP 09/25/2016

    1994 Trans Am GT: SOLD 05/2017

    1985/1996GS clone: SOLD

    1996 Impala SS H/C, LT, with true dual exhaust, 4.10s, lowered, with CPT trans, many cosmetic mods, and a whole lot more to come...

    2002 Caddilac EscaladeL CAI, lowered, 6.0 , AWD..





  3. #3

    Default

    Two wire, I can find the pinout for the cluster, but I want to see the full circuit.
    Correlation does not imply causation.

    Una salus victis nullam sperare salutem

  4. #4
    "The Rock"


    Status
    Offline
    Join Date
    Jul 2009
    Name
    Popo
    Vehicle
    1996 Impala with the heart of the old camaro. 1993 Corvette..
    Location
    Shillington, Pennsylvania, United States
    Posts
    61,310

    Default

    Quote Originally Posted by shownomercy View Post
    Two wire, I can find the pinout for the cluster, but I want to see the full circuit.
    What are u trying to do? My sensor malfunctioned so we bypassed it... wasn't sure if thats what u were trying to do...

    Sent from my SM-G975U using Tapatalk


    Our BIG MOMENT @ the 2012 LTXshootout

    http://www.facebook.com/photo.php?v=521756391174175

    1996 Camaro Z28: RIP 09/25/2016

    1994 Trans Am GT: SOLD 05/2017

    1985/1996GS clone: SOLD

    1996 Impala SS H/C, LT, with true dual exhaust, 4.10s, lowered, with CPT trans, many cosmetic mods, and a whole lot more to come...

    2002 Caddilac EscaladeL CAI, lowered, 6.0 , AWD..





  5. #5

    Default

    Trying to wire it into my holley dash.
    Correlation does not imply causation.

    Una salus victis nullam sperare salutem

  6. #6
    LTX Regular


    Status
    Offline
    Join Date
    Dec 2011
    Location
    Louisiana
    Posts
    353

    Default

    I'm pretty sure you'll find the info you want here;https://www.mediafire.com/?40mfgeoe4ctti
    It's a PITA to navigate through.
    I'm pretty sure the low oil switch sends a ground return to the PCM input for "low oil " and the PCM sends an output to the low oil light on the cluster.
    The dash cluster "info" changed to serial port data. "I THINK" the change was in '97.
    I recently scored a set of factory service manuals for my '97 at a good price. They are one year only manuals. If you need some '97 info I can help.
    The link I supplied has the '95 service manuals.
    Nolan
    '94 Z28 Bone stock,4l60e
    '97 SS SLP,T56,385 stroker,AFR210,XFI292,NO traction til top of 3rd gear.
    '57 Chevy 3100 p/u LT1/T56

  7. The Following User Says Thank You to JOATMON For This Post:


  8. #7
    LTX Regular


    Status
    Offline
    Join Date
    Dec 2011
    Location
    Louisiana
    Posts
    353

    Default

    I just hunted it down. It appears that on the '95 setup the low oil switch does NOT go to the PCM. It simply sends a ground return directly to the low oil light on the instrument cluster. The switch return is a Brown wire that comes through the C220 connector in cavity C that goes directly to the cluster. It's circuit 1174.
    Nolan
    '94 Z28 Bone stock,4l60e
    '97 SS SLP,T56,385 stroker,AFR210,XFI292,NO traction til top of 3rd gear.
    '57 Chevy 3100 p/u LT1/T56

  9. #8
    LTx Guru


    Status
    Offline
    Join Date
    Apr 2013
    Vehicle
    1994 Formula
    Location
    Central NJ
    Posts
    2,084

    Default

    The level sensor is just a switch, and wires directly to the cluster. I can't find it in the 95 manual - the copy on GaryDoug's site is missing a lot in the "electrical diagnosis" section. But is is in the 1994 manual, and in the 1996 manual. In the 1994 and 1996 manuals it is on page 8A-81-1. White wire to chassis ground. Brown wire to the gauge cluster "solid state" module that turns on various idiot lights (ABS INOP, LOW OIL, CHECK GAUGES). Look at the 95 PCM wiring diagrams, and there is no input signal from the oil level sensor. Not aware of the PCM taking any action on low oil.
    Last edited by Injuneer; 04-16-2021 at 11:06 AM.

  10. #9
    LTX Regular


    Status
    Offline
    Join Date
    Dec 2011
    Location
    Louisiana
    Posts
    353

    Default

    That's what I found too Injuneer. The change came in '97 when the dash cluster went to the digital info window. For the OP, I'm sure you know, but the switch is simply a float switch that is OPEN when the oil level is normal and CLOSED when the oil level gets low. When I did the '97 LT1 transplant into my '57 Chevy p/u all I had to work with was Haynes and Chilton Manuals that all had the early (93-96) wiring diagrams. When I got into the dash end of the harness I realized the wiring was changed in '97. The '97 factory manuals I bought cleared up alot of confusion. I also found that GM for some reason changed wire colors on certain items in '97. '95 inst cluster pinout http://shbox.com/1/95_z_cluster_pinout.jpg
    Nolan
    Last edited by JOATMON; 04-16-2021 at 10:13 AM.
    '94 Z28 Bone stock,4l60e
    '97 SS SLP,T56,385 stroker,AFR210,XFI292,NO traction til top of 3rd gear.
    '57 Chevy 3100 p/u LT1/T56

  11. #10
    LTX Regular


    Status
    Offline
    Join Date
    Dec 2011
    Location
    Louisiana
    Posts
    353

    Default

    double post pls delete
    Last edited by JOATMON; 04-16-2021 at 10:26 AM.
    '94 Z28 Bone stock,4l60e
    '97 SS SLP,T56,385 stroker,AFR210,XFI292,NO traction til top of 3rd gear.
    '57 Chevy 3100 p/u LT1/T56

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •