Become a ltxtech.com member, Click here to register!

Results 1 to 5 of 5
  1. #1
    LTX Regular


    Status
    Offline
    Join Date
    May 2019
    Name
    DARREN BRANDON
    Vehicle
    1983 jaguar xj6
    Posts
    126

    Default Possible vss issue

    These two might be totally unrelated, and I am away from my tools and laptop so this is just some preliminary wondering…
    wife booked a weekend at beach for us, she left straight from work and headed over, I followed later in the lt1 jag, about half way here, (about 50 miles) speed on freeway dropped and we were doing about 60, car would not maintain speed, was bucking and jumping, as if torque converter was locking and unlocking, 55 wasn’t an issue, neither was 65, I pulled over and whilst sitting still under a bridge, speedo was bouncing from 0 to 70, did that for about 30 seconds, car was idling fine, no missing or strange sounds, I shut her down and started her back up, Speedo sat steady at 0, drove rest of way with no issues…..
    no check engine light.
    Speedo is hooked up from pcm speedo output. Via a Dakota digital sgi5e if that makes a difference.
    so…. Do we think vss? I will know more about when I get car back home and hook to laptop, so as I said before, this is just preliminary wondering…

  2. #2
    LTx Guru


    Status
    Offline
    Join Date
    Apr 2013
    Vehicle
    1994 Formula
    Location
    Central NJ
    Posts
    2,087

    Default

    Does the 4L60E (assuming that's what you are running) have a VSS output (pulses per output shaft rev) that matches the program in the PCM? I assume you have the digital box in the line from the PCM to the speedo to correct the PCM pulse per mile output to the Jag speedo input pulse per mile requirement.

    Sounds like the VSS may be failing, harness damage, or there is some sort of high voltage interference on the VSS circuit from the trans to the PCM. When you have access to the scanning software, you can verify whether the PCM is receiving accurate MPH data. There are two codes for the VSS. DTC 24 - A failure should turn n the SES light. The code will not set unless the fault exists for more than 3 seconds, so something intermittent might not turn on the light DTC 72 also covers the VSS, has different criteria that set the code, requiring more than 2 seconds, and DTC 72 does NOT turn on the SES light. In both cases, when the code sets the trans defaults to 3rd gear. DTC 72 prevents converter lockup.

    94 Formula A3+1: 381ci forged stroker - Callies Stealth, Oliver 5.85 billet rods, BME nitrous pistons / CNC LT4 heads / Comp Cams solid roller / TH400+GearVendors OD / 4.11's/Strange 12-bolt / 300-shot (dry) N2O / Spohn Suspension / 6-pt roll bar /AutoMeter instrumentation / MoTeC M48 Pro engine management system /a few other odds 'n ends.

  3. #3
    LTX Regular


    Status
    Offline
    Join Date
    May 2019
    Name
    DARREN BRANDON
    Vehicle
    1983 jaguar xj6
    Posts
    126

    Default

    Hey Fred, thanks for the reply, yes it’s a 4l60e, and yes the digital box is mounted and wired directly behind the speedo, wired in between speedo and pcm not pcm and vss) converting the pcm signal from 4000 to 8000 ( or maybe it’s the other way around, don’t remember off hand )
    The speedo has been pretty accurate, to within 2 mph on a gps, so I assume the vss output is what the pcm is looking for, will post more when I get car home and scanned.

  4. #4
    LTX Regular


    Status
    Offline
    Join Date
    May 2019
    Name
    DARREN BRANDON
    Vehicle
    1983 jaguar xj6
    Posts
    126

    Default

    Drove home this morning, but have to go to work, car was flawless. Hopefully I can see something in scan9495 when I hook it up later!

  5. #5
    LTX Regular


    Status
    Offline
    Join Date
    May 2019
    Name
    DARREN BRANDON
    Vehicle
    1983 jaguar xj6
    Posts
    126

    Default

    Just an update for anyone following, no codes stored, everything looks in order on scan9495, and of course car hasn’t done it since, I am
    However keeping laptop in car and running scan9495 whenever I drive for now, and speedo hasn’t bounced once, hoping to catch it and see if pcm is seeing it too, if not, I assume it’s a non issue and whatever caused the shuddering I experienced is something else. Will continue to update this if and when it does it again and what I find( now that I’m
    Equipped with lap top all the time!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •