Become a ltxtech.com member, Click here to register!

Results 1 to 5 of 5
  1. #1
    LTX Member


    Status
    Offline
    Join Date
    Dec 2020
    Name
    Devin
    Vehicle
    2003 Cadillac Escalade
    Posts
    3

    Default 4l60e no second gear seems to be in third

    I have a 2003 Cadillac escalade with 177000 miles, I lost fourth gear and what i now believe to be first gear( bad solenoid). I thought it was the sunshell, so took the transmission out sunshell was fine. With that many miles and that far tore down figured i should rebuild the whole thing, so i ordered all new clutches, gaskets torque converter and upgraded servo, sunshell, wide 2-4 band, input drum, etc.

    Got it back installed and it now shifts through every gear but when it shifts into second it is like it goes straight into third. I bought a snap-on solus ultra so i could check to make sure the computer was telling the transmission to shift properly and it is. It shows up as second for alittle bit and shifts into third with no change to rpm or output rpm. I can turn all the solenoids on and off and hear them click from under the vehicle. If i manually change gears either with the shifter or the scan tool second and third there is no rpm change. Every other gear works perfect. Any ideas would be greatly appreciated.

    Thank you,
    Devin

  2. #2
    LTXTech Sponsor


    Status
    Offline
    Join Date
    Jan 2013
    Name
    Gail C. Cahall
    Vehicle
    93 Camaro, 95 Impala SS, 01 Corvette, '05 Dodge Ram
    Location
    Newark, Delaware
    Posts
    617

    Default

    Which servo did you change, only 4th?

    Did you change all solenoids?

    Did you change any valves?

    Sent from my LM-V600 using Tapatalk
    Gail C. Cahall
    CAHALL PERFORMANCE TRANSMISSIONS

  3. #3
    LTX Member


    Status
    Offline
    Join Date
    Dec 2020
    Name
    Devin
    Vehicle
    2003 Cadillac Escalade
    Posts
    3

    Default

    I put a corvette servo in, i believe 4th is still the same, i bought a whole kit with everything. All solenoids changed but the one that is wired into harness. I put this shift kit https://www.ebay.com/itm/TRANSGO-4L6...72.m2749.l2649

    Only changed the one valve that came in kit. I did clean the others when i changed the springs from shift kit.

    Thank you

  4. #4
    LTX Member


    Status
    Offline
    Join Date
    Dec 2020
    Name
    Devin
    Vehicle
    2003 Cadillac Escalade
    Posts
    3

    Default

    Update: got a used early style valve body and plate, changed it and now everything works as it should. Whether it was the valve body or alignment of plate and gaskets i cant say

  5. #5
    LTXTech Sponsor


    Status
    Offline
    Join Date
    Jan 2013
    Name
    Gail C. Cahall
    Vehicle
    93 Camaro, 95 Impala SS, 01 Corvette, '05 Dodge Ram
    Location
    Newark, Delaware
    Posts
    617

    Default

    Great. Good to hear.

    Sent from my LM-V600 using Tapatalk
    Gail C. Cahall
    CAHALL PERFORMANCE TRANSMISSIONS

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •