Become a ltxtech.com member, Click here to register!
CPT

  • Navigation

Search:

Type: Posts; User: Seawolf18

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    5,808

    I will recheck the wires on the MAF connector. I...

    I will recheck the wires on the MAF connector. I may have gotten my wire colors mixed up. I will just replace the o2 sensor along with the MAF.
  2. Replies
    4
    Views
    5,808

    After thinking on it, my first thought was a miss...

    After thinking on it, my first thought was a miss fire on the driver's side bank causing it to run rich. I pulled the plugs on the driver's side and inspected them. The plugs were light brown and...
  3. Replies
    4
    Views
    5,808

    96 Formula Running Very Rich

    I am having a problem with the car running very rich. I am getting P0152 and P0132 o2 Circuit voltage high codes. When I look at the live data while it is running, both o2 sensors are switching...
  4. Replies
    8
    Views
    7,312

    I just happened to notice an extra red wire...

    I just happened to notice an extra red wire soldered to the wire on the connector. Just followed it to see where it went. Ended up being bare and tucked into the middle of the harness. It didn't...
  5. Replies
    8
    Views
    7,312

    P1351 solved! Someone tapped this wire. I...

    P1351 solved! Someone tapped this wire. I followed it and it was ran in the wire bundle off the pcm. Someone must have taken their aftermarket what ever out and then left the wire bare in the loom....
  6. Replies
    8
    Views
    7,312

    I replaced the icm. Started it up and P1351 came...

    I replaced the icm. Started it up and P1351 came back again. Im at a loss. https://uploads.tapatalk-cdn.com/20190714/1566442dbd3403c59619686f116d8482.jpg

    Sent from my SM-G950U using Tapatalk
  7. Replies
    8
    Views
    7,312

    I took the ICM off and had it tested at Autozone....

    I took the ICM off and had it tested at Autozone. I had the guy run the test three times to make sure it got hot. The ICM tested bad every time. They had one in stock, so I had them test it. The...
  8. Replies
    8
    Views
    7,312

    Code P1351 96 Formula

    I finally got my car running after having to swap cams due to the previous owner. The car starts right up and idles right at 800-850 like its supposed to. When I took it out for a drive, it has...
  9. Nice. Hopefully mine will be nice some day.

    Nice. Hopefully mine will be nice some day.
  10. Replies
    3
    Views
    7,735

    I pulled it out. Now to find a good replacement

    I pulled it out. Now to find a good replacement
  11. Replies
    3
    Views
    7,735

    Cam Dowel Pin

    Is there a way to get the cam dowel in out, while the cam is in the car? I noticed today the pin in mine is sitting below the height of the cam bolts. That means my opti was being driven by the cam...
  12. Looks to me, when they put the cap back on they...

    Looks to me, when they put the cap back on they over tightened the cap bolt and cracked it. Put it back on anyway, then sold it shortly after. Then I ended up with this giant mess of a car, lol. ...
  13. I was surprised that the fuel pressure didn't...

    I was surprised that the fuel pressure didn't bleed down as well. I took the Opti off today. Found a crack in the cap, oil inside the distributor, water pump shaft seal leaking, and the opti seal...
  14. Pulled the fuel rail tonight. When I went to...

    Pulled the fuel rail tonight. When I went to dump out the fuel in the rail, gas came pouring out the vacuum port of the fuel pressure regulator. When I pulled the vacuum line off, when I was first...
  15. The opti is an unknown. It was supposedly...

    The opti is an unknown. It was supposedly replaced by the previous owner shortly before I got a hold of it, and that's all the info I have on it. I did the ohm test on the injectors, and got...
  16. I took it out again for a trip to the store...

    I took it out again for a trip to the store tonight. it started up right away, but I could tell right away it had a miss, this time at idle. I drove it to the store and back. ran like crap, and...
  17. I got it back together and it started right up. ...

    I got it back together and it started right up. Drove it around for about an hour. It now has a high rpm issue. Once you get it up to around 5000 plus it cuts in and out really bad up to 6000 when...
  18. I replaced all the plugs with TR5's gaped to...

    I replaced all the plugs with TR5's gaped to .040. The plugs in it were also three steps colder than stock. While I was replacing them, I found the wire for cylinder 7 touching the back side of the...
  19. I checked my fuel pressure. It went to 42 psi...

    I checked my fuel pressure. It went to 42 psi when the key was turned on. I let the gauge sit for about 1/2 hour and it only bleed down to 39-38psi. I then pulled the IAC motor. The pentle was...
  20. I will check the fuel pressure again when I get...

    I will check the fuel pressure again when I get home tonight. unfortunately, I don't have a scanner that shows IAC counts, I will test the IAC motor . I noticed that it had colder plugs in it. The...
  21. The ECT is with in a few degrees of the air temp...

    The ECT is with in a few degrees of the air temp on the scan tool, and the engine is cold.
  22. From what I have been reading, The CPS in the...

    From what I have been reading, The CPS in the OBDII cars only helps to detect miss-fires. The CPS was replaced with an ACDelco one, and the CPS wiring was checked. If thats the case, that could...
  23. Yes, it will eventually run on it own. I tried...

    Yes, it will eventually run on it own. I tried starting it today, and got it to run, but it was miss-firing really bad and gassy smelling. If slowly roll into it, its really bad to about 2000-2500...
  24. 96 Formula Won't Start Unless Pedal is Held to the Floor

    I had a no start problem with it that ended up being a bad ICM. Replaced the ICM and it started right up. I drove it around for about a 1/2 hour and parked it in the driveway. When I went to start it...
  25. Replies
    6
    Views
    6,506

    I finally got all the add on wiring removed, the...

    I finally got all the add on wiring removed, the O2 sensor connector soldered back on to the factory wiring, and the proper o2 extensions hooked up. Installed the new 02 sensors and tried it out. ...
Results 1 to 25 of 29
Page 1 of 2 1 2